New PuTTY — security vulnerability

Posted on by

There is a new version of the excellent & venerable PuTTY tool, due to a security vulnerability that might expose your session passwords in memory.

http://www.chiark.greenend.org.uk/~sgtatham/putty/wishlist/password-not-wiped.html contains the details of the problem, and http://www.chiark.greenend.org.uk/~sgtatham/putty/download.html will help you find the files you need to address the problem.

This entry was posted in Patching, Vulnerability and tagged , by Jim Cheetham. Bookmark the permalink.

Comments are closed.